钻石营业副图指标

  • 发布日期:2021-09-14 07:52    点击次数:98

这边发的指标均是通达信类型电脑版柔件,手机柔件有的能够不通用。指标有竖立参数的,新手不懂返回公多号菜单下面“指标协助”或回复关键字“指标协助”望教程。

表明:

画线房子和钻石是抄底信号,棕色线上穿绿色线仔细顶部形成,挨近蓝色线容易形成底部;灰色柱子带蝴蝶仔细减仓或卖出;黄色柱子是强势启行信号。

例图:

图片

图片

指标源码:

DRAWGBK(OPEN>0,RGB(63,27,28),RGB(0,0,0),0,'02',0);

量化钻研1:=REF(CLOSE,1);

量化钻研22:=SMA(MAX(CLOSE-量化钻研1,0),7,1)/SMA(ABS(CLOSE-量化钻研1),7,1)*100;

逆弹底:FILTER(REF(量化钻研22,1)<20 AND 量化钻研22>REF(量化钻研22,1),5)NODRAW;

STICKLINE(逆弹底>0,2,逆弹底,3,0),COLOR000099;

STICKLINE(逆弹底>0,2,逆弹底,2,0),COLOR0000BB;

STICKLINE(逆弹底>0,2,逆弹底,1,0),COLOR0000DD;

STICKLINE(逆弹底>0,2,逆弹底,0.2,0),COLOR0000FF;

DRAWICON(逆弹底,0.5,18);

DRAWICON(逆弹底,0.8,1);

{能够板}

ZT1:=(C-LLV(L,14))/(HHV(H,14)-LLV(L,14))*100; 

ZT2:=INTPART(SMA(ZT1,3,1)); 

ZT3:=INTPART(SMA(ZT2,3,1)); 

ZT4:=ZT2+ZT3;

ZT5:=MA(ZT4,2);

ZT6:=COUNT("MACD.MACD"<0,15)>=13;

ZTR:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

ZTK:=SMA(ZTR,3,1);

ZTD:=SMA(ZTK,3,1);

ZTJ:=3*ZTK-2*ZTD;

见底:IF(ZT6 AND CROSS(ZT4,ZT5) AND ZT4<50,1.5,0),COLORBROWN,NODRAW;

DRAWTEXT(见底>0,1,'见底'),COLORFF8080;

DRAWTEXT(见底>0,0.6,'见底'),COLORFF8080;

DRAWTEXT(见底>0,0.3,'见底'),COLORRED;

能够板:IF(CROSS(ZT4,80) AND ZTJ>=REF(ZTJ,1),1,0),COLORRED,NODRAW;

DRAWICON(能够板,1,25);

DRAWICON(能够板,0.6,25);

DRAWICON(能够板,0.3,25); 

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

TT:=BARSLAST(DIF<0);

金叉了:SUM(CROSS(MACD,0),TT)=1 AND TT>0 AND CROSS(MACD,0)NODRAW;

STICKLINE(金叉了,1.5,0,3,0),COLOR555555;

STICKLINE(金叉了,1.5,0,2,0),COLOR777777;

STICKLINE(金叉了,1.5,0,1,0),COLOR999999;

STICKLINE(金叉了,1.5,0,0,0),COLOR999999;

DRAWICON(金叉了,1.4,29);

DRAWICON(金叉了,0.9,29); 

分水岭势:"KDJ.J"-REF("KDJ.J",1)>30  AND C/REF(C,1)>1.043 AND "MACD.MACD">0 

AND "MACD.DEA">0,COLORYELLOW,NODRAW;

STICKLINE(分水岭势,2,0,3,0),COLOR0099FF;

STICKLINE(分水岭势,2,0,2,0),COLOR00BBFF;

STICKLINE(分水岭势,2,0,1,0),COLOR00DDFF;

STICKLINE(分水岭势,2,0,0,0),COLOR00FFFF;

DRAWICON(分水岭势,1.7,1);

DRAWICON(分水岭势,1.1,24);

DRAWICON(分水岭势,0.6,1);

{组相符}

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;

RSI2:=SMA(MAX(CLOSE-LC,0),60,1)/SMA(ABS(CLOSE-LC),60,1)*100;

分水岭:=50;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

AAA:=EMA(CLOSE,8)-EMA(CLOSE,13);

BBB:=EMA(AAA,3);

组相符:RSI1>分水岭 AND RSI2>分水岭 AND BARSLAST(CROSS(BB,AAA))<=21  AND CROSS(AAA,BB) OR

RSI1>分水岭 AND RSI2>分水岭 AND CROSS(K,D) AND J>=REF(J,1) NODRAW;

DRAWICON(组相符,0.2,22);

DRAWICON(组相符,0.5,22);

{头部}

UP:=( C > O OR C > REF(C,1)) AND V > REF(V,1);

AA:=COUNT(UP,3)=3;

BB:=LLV(L,5)=LLV(L,120);

CC:=C > MA(C,3);

LLT:=AA AND BB AND CC;

V1:=LLV(LOW,10);

V2:=HHV(H,25);

短线卖出:3.2,LINETHICK1,COLOR80FF80;

高位卖出:3.5,LINETHICK2,COLORRED;

价位线:EMA((C-V1)/(V2-V1)*4,4)COLOR008080,LINETHICK1;

STICKLINE(价位线>=3.2,3.2,(价位线*0.98),5,0),COLOR0000BB; 

STICKLINE(价位线<0.3,0.3,价位线-0.05,5,0),COLORFFFFFF;

M5:=MA(价位线,5),LINETHICK2;

金山:LLT,LINETHICK1,COLORGREEN,LINETHICK2;

超卖区域:0.3,COLORFF8080,DOTLINE;

量化钻研2:=IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)<=0.85 AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,50,0);

量化钻研3:=(-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;

量化钻研4:=(-100)*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;

量化钻研5:=(-100)*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;

量化钻研6:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;

量化钻研7:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;

量化钻研8:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;

量化钻研9:=(量化钻研3+量化钻研4+量化钻研5+量化钻研6+量化钻研7+量化钻研8)/6;

量化钻研A:=EMA(量化钻研9,3);

量化钻研B:=ABS(量化钻研6-量化钻研8);

量化钻研C:=(量化钻研9+量化钻研B)/2;

量化钻研D:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;

量化钻研E:=量化钻研D+量化钻研C;

量化钻研F:=IF(量化钻研2>0 AND 量化钻研E<0,200,0);

量化钻研10:=IF(量化钻研C<0 AND CLOSE=LLV(CLOSE,5) AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);

量化钻研11:=IF(量化钻研E<0 AND 量化钻研10=-50,100,0);

量化钻研12:=MA(CLOSE,3);

量化钻研13:=REF(CLOSE,2)*0.865;

量化钻研14:=REF(CLOSE,13)*0.772;

量化钻研15:=MIN(量化钻研13,量化钻研14);

量化钻研16:=100*VOL/CAPITAL;

量化钻研17:=MA(CLOSE,13);

量化钻研18:=IF((CLOSE-量化钻研15)/CLOSE<0.03 AND SUM(量化钻研16,5)/5<1.8,1,0);

量化钻研19:=IF(量化钻研18>0 AND (量化钻研10<0 OR 量化钻研2>0),100,0);

量化钻研1A:=量化钻研19;

量化钻研1B:=IF(量化钻研F>0 AND 量化钻研11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR 量化钻研18>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902 OR (量化钻研F>0 AND 量化钻研11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR 量化钻研18>0) AND (量化钻研10<0 OR 量化钻研2>0) AND 量化钻研19<10,50,0);

量化钻研1C:=(量化钻研F>0 AND 量化钻研11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR 量化钻研18>0) AND (量化钻研10<0 OR 量化钻研2>0);

量化钻研1D:=量化钻研F>0 AND 量化钻研11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR 量化钻研18>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902;

大底区域 :   ( 量化钻研1C OR 量化钻研1D )*2,LINETHICK2,COLORRED;

DRAWTEXT(大底区域>0,1.4,'大底区域'),COLORYELLOW,;

相关资讯

西甲篮球联赛比分直播 安娜带着两个女儿

西甲篮球联赛比分直播 2021-09-27
在本轮德甲比赛中西甲篮球联赛比分直播,拜仁慕尼暗主场7-0大胜升班马波鸿俱笑部。本场比...
【更多...】

西甲篮球联赛比分直播 中秋国庆“菜篮子

西甲篮球联赛比分直播 2021-09-26
中秋国庆“菜篮子”价稳货足西甲篮球联赛比分直播 中秋佳节和国庆长伪接踵而至,与平民生...
【更多...】

西甲篮球联赛比分直播 俄联邦委员会副主

西甲篮球联赛比分直播 2021-09-25
△梅德韦杰夫(图片来源:俄新社)西甲篮球联赛比分直播 当地时间9月19日,俄罗斯联邦委员...
【更多...】
    友情链接:

Powered by 西甲篮球联赛比分直播 @2013-2021 RSS地图 HTML地图